Problem ze skrzynką automat w caravanie

Jeżeli masz problemy z automatyczną skrzynią biegów - napisz a napewno Twój post nie zostanie bez odpowiedzi.
Mama problem ze skrzynią.Do przodu wchodzą wszystkie biegi i przełącza bez szarpnięć ale wsteczny niedziała gdy trochę go pochnę to pomalutku ruszy.Co może być przyczyną :?: Acha jeszcze gdy za ostro wejdę w zakręt lub czasami przy skręcie na rondzie to włącza się jeden bieg(niewiem jaki) i automat nieprzełączy na następne tylko nonstop będę jechał tym biegiem.Czy może ktoś mi pomóc :lol: Pozdrawiam
joz-pie
 
Posty: 12
Rejestracja: ndz kwie 29, 2007 7:58 am
Lokalizacja: warmia

autor: sebkar
Powiniemeś jeszcze dodać który rok tego Caravana, bo może być skrzynka A670, lub A604. Jeśli A604, pasowałoby sprawdzić błędy.
sebkar
 
Posty: 9
Rejestracja: sob kwie 21, 2007 7:56 am
Lokalizacja: lubelskie, Ryki, Puławy

Caravan jest z 1994 roku. Skrzynia czterobiegowa
joz-pie
 
Posty: 12
Rejestracja: ndz kwie 29, 2007 7:58 am
Lokalizacja: warmia

autor: sebkar
Więc powinieneś odczytać błędy ze sterownika i będziemy dalej gadać. Pozdrawiam Sebastian S.
sebkar
 
Posty: 9
Rejestracja: sob kwie 21, 2007 7:56 am
Lokalizacja: lubelskie, Ryki, Puławy

Ja tego dodga kupiłem niedawno i jeszcze jestem troche zielony.Musiałbyś mi dokładniej wyjaśnić gdzie sprawdzić te błędy i sterownik.Pozdrawiam
joz-pie
 
Posty: 12
Rejestracja: ndz kwie 29, 2007 7:58 am
Lokalizacja: warmia

autor: Romek
Najpierw sprawdz stan oleju na zapalonym silniku i parkingu.jeśli jest OK to sprawdz filtr oleju czy nie jest obluzowany lub pęknięty ale to już w warsztacie.pozdrawiam Romek
Romek
 
Posty: 3
Rejestracja: czw maja 10, 2007 11:12 am
Lokalizacja: Jasienica koło Bielska-Białej

autor: Romuald
Jeżeli w samochodzie jest elektroniczny wyświetlacz pozycji biegów, błędy możesz odczytać sam /migowo/. Co do braku wstecznego, skrzynka do wyjęcia i naprawy /koszt nie jest duży/.
Romuald
 
Posty: 9
Rejestracja: sob maja 12, 2007 20:39 pm
Lokalizacja: Warmia

autor: joz-pie
Dzięki panowie za informacje.Po wyjęciu skrzyni okazało się że są do wymiany tarczki , na niektórych wogóle niebyło okładziny.Tarczki wymieniłem,uszczelki wymieniłem,filtr wymieniłem, olej nowy.Teraz wsteczny jest.Ale coś jest nietak ze skrzynią.Gdy zwalniam wtedy są szarpnięcia w skrzyni i to dość silne. Taka sama sytuacja jest gdy ruszam. Nawet gdy zmieniam pozycję dźwigni zmiany biegów(na postoju)też są szarpnięcia.Jeśli ktoś może mi pomóc będę wdzięczny. Pozdrawiam. J.P
joz-pie
 
Posty: 12
Rejestracja: ndz kwie 29, 2007 7:58 am
Lokalizacja: warmia

autor: Dr.Raybestos
sprawdz czy po całej naprawie podokrecane sa wszystkie poduszki pod skrzynia i silnikiem :) ! moze przez przypadek zostala uszkodzona
na skrzyni bedziesz mial az 3 ! od frontu do belki tuz przy laczeniu z silnikiem
z boku skrzyni mocowanie do ramy i na dyferencjale kolejna poduszka !
Obrazek
Dr.Raybestos
 
Posty: 19
Rejestracja: ndz kwie 08, 2007 17:41 pm
Lokalizacja: Ursus

autor: joz-pie
Dzięki Dr.Raybestos za adres serwisu w Olsztynie. Byłem u nich. Wyczyścili sterownik, wyczyścili elektrozawory,zmienili olej.Znają się na rzeczy .Pod elektrozaworami jest płytka z tworzywa w niektórych miejscach ma wystukane dziury aż do metalu i elektrozawory stukają teraz nie w piastik a w metal. Czy jest możliwe że dostają zwarcia i dlatego strzynka szarpie?
joz-pie
 
Posty: 12
Rejestracja: ndz kwie 29, 2007 7:58 am
Lokalizacja: warmia

autor: Dr.Raybestos
moze zwarcia to niedostaja bo by ci awarie kladło ale czesto sie wyrabiaja i faktycznie skrzynia zaczyna pracowac na twardo ,pszyszarpuje itd
sa 2 opcje
1:kupic sobie solenoid rebuild kit koszt ok~: 100 pln i powymieniac wszystko co sie da
2:kupic nowy blok elektrozaworow koszt ok: 450/550 pln
Obrazek
Dr.Raybestos
 
Posty: 19
Rejestracja: ndz kwie 08, 2007 17:41 pm
Lokalizacja: Ursus

autor: joz-pie
Dzisiaj skrzynka wykończyła mnie nerwowo.Gdy szybciej chcę ruszuć lub gdy wychamowuje to wskakuje sztywny bieg który jest nonstop(skrzynia niezmienia biegów)I tak było od rana , a nic nierobiłem przy skrzyni od czasu gdy byłem u mechanika w Moto-Line.
joz-pie
 
Posty: 12
Rejestracja: ndz kwie 29, 2007 7:58 am
Lokalizacja: warmia

autor: Romuald
Niech w Moto-Line odczytają skanerem co za błąd powoduje pracę skrzyni w trybie awaryjnym.
Romuald
 
Posty: 9
Rejestracja: sob maja 12, 2007 20:39 pm
Lokalizacja: Warmia

autor: joz-pie
W elektrozaworach powymieniałem wszystkie uszczelki,sprężynki itp.Wymieniłem nawet tą czarną płytkę bo była w niektórych miejscach popękana.Teraz skrzynka nie włącza sama biegu awaryjnego.Jedyny kłopot to szarpnięcia gdy zmieniam bieg na postoju i gdy wychamowuje.
joz-pie
 
Posty: 12
Rejestracja: ndz kwie 29, 2007 7:58 am
Lokalizacja: warmia

autor: Dr.Raybestos
wszystko wskazuje ze dalej jest problem w elektrozaworach !
jedynie co mozna jeszcze zrobic bez ich wymiany to skasowac bledy komputera i przeprowadzic nauke skrzyni ! moze cos pomoze ale wątpie
Obrazek
Dr.Raybestos
 
Posty: 19
Rejestracja: ndz kwie 08, 2007 17:41 pm
Lokalizacja: Ursus

autor: joz-pie
Jak przeprowadzić całą tą operacje, skasować błędy w komputerze itd... Pozdrawiam
joz-pie
 
Posty: 12
Rejestracja: ndz kwie 29, 2007 7:58 am
Lokalizacja: warmia


Wróć do Problemy z automatyczną skrzynią?

Kto jest online
Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość
cron